PolicyPak Browser Router: Why don’t routes work from IE to other browsers?

For some customers, some Internet Explorer settings set or un-set are interfering with PolicyPak Browser Router’s IE plug in.
Before setting the setting in Group Policy, we suggest you test one or two machines; and there are two settings you need to test.
Said another way, ONE, TWO or THREE values may need to be tested to encompass a complete solution.

Value #1: Enable third-party browser extensions

  1. Test on one or two machines and ensure this is ON as seen here.
  2. Reboot the machine and see if PolicyPak Browser Router will route from IE to other browsers

    policypak-browser-router-why-dont-routes-work-from-ie-to-other-browsers-0

Value #2: Enhanced Protection Mode.

  1. Test on one or two machines with this OFF as seen here.
  2. Reboot the machine and see if PolicyPak Browser Router will route from IE to other browsers.

    policypak-browser-router-why-dont-routes-work-from-ie-to-other-browsers-1

Value #3:

  1. Set the “Enable 64-bit processes for Enhanced Protection mode” CHECKED as seen here.
  2. Reboot the machine and see if PolicyPak Browser Router will route from IE to other browsers.

    policypak-browser-router-why-dont-routes-work-from-ie-to-other-browsers-2

Once you learn what combination works, then set these settings in Group Policy . You can do this on USER or COMPUTER side. We recommend COMPUTER.

Windows Components\Internet Explorer\Internet Control Panel\Advanced Page
Then select the:
Turn on Enhanced Protection Mode :: Set to Disabled
And/or
Turn on 64-bit tab processes when running in Enhanced Protection Mode :: Set to Enabled

Remember that each machine needs to be rebooted after it receives these directives; just like you did in your manual tests.

policypak-browser-router-why-dont-routes-work-from-ie-to-other-browsers-3

Back