Install: Which components within the PolicyPak product family will work with what operating system?

Here is a matrix which describes our product compatibility.

Note there are some unusual circumstances. For instance, you can install the PolicyPak Cloud Agent on Windows 8 and later (Core Edition), but PolicyPak Preferences Manager will not run with it, since Group Policy Preferences is not available upon that operating system.

Note also that starting with builds later that 732, Windows XP is not supported in any way by PolicyPak. Windows 7 Starter and Windows 8 RT ( and later) are also not suported by PolicyPak.

Note some PPSec Manager features may be not available on Pro and lower tier editions, For example, AppLocker requires Enterprise edition of Windows

PolicyPak Application Manager

PolicyPak Admin Templates Manager

PolicyPak Security Settings Manager

PolicyPak Preferences Manager

PolicyPak MDM Settings Manager

PolicyPak Browser Router

PolicyPak Cloud Agent

PPGPCR (Client)
[Management Station]

PPGPCR (Endpoint)

PPGPCR (Server)

Windows XP, Server 2003, Windows 2008 & Windows Vista

No

No

No

No

No

No

No

No

No

No

Windows 7 Pro, Enterprise & Ultimate

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

Windows 7 Home or Basic, Windows 8/8.1 (Core & Home Edition)

Yes*

Yes*

Yes*

No

Yes

Yes

Yes*

Yes*

Yes

No

Windows 7 Starter

No

No

No

No

No

No

No

No

No

No

Windows 8/8.1 (Pro & Enterprise edition)

Yes

Yes

Yes

Yes

No

Yes

Yes

Yes

Yes

No

Windows 8/8.1 (RT edition)

No

No

No

No

No

No

No

No

No

No

Windows Server 2008 R2

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Windows Server 2012  & R2

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Windows 10 (Pro, Enterprise & Education)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

* PolicyPak utilizes the built-in GPPrefs Item Level Targeting.. As such, any item which relies upon Item Level Targeting will evaluate to TRUE or not function, since GPPrefs are not part of this operating system.

Back