Java: How to disable prompt “You Java version is insecure”?

Visiting a website with Java enabled application you may see the warning as showing in screenshot.

java-how-to-disable-prompt-you-java-version-is-insecure-0

Solution:
Select option “Enable – hide warning and run with protection” under “Sandbox vs. Trusted Security verification”. The setting placement may vary depending on the version of Java Pak you are using.

Java 7 Pak technique:

java-how-to-disable-prompt-you-java-version-is-insecure-1

Java 8 Pak technique:

java-how-to-disable-prompt-you-java-version-is-insecure-2

Back