Firefox: What versions of the PolicyPak CSE support managing certificates in what versions of Firefox?

Here is a table to help you understand what is supported.

Note that Firefox versions past versions on this table are simply not yet tested and might or might not work.


The reason you need to upgrade the CSE to support the various levels of Firefox is because the Firefox methods for accepting certificates changed, and therefore we changed with them to support the changes.