PPBRAgentExeIE_01.DLL error message occurs about Internet Explorer enhanced security. What should I do?

When running IE and PolicyPak Browser Router, the following error could occur:

PolicyPak isn't compatible with IE Screenshot

This message is caused by IE Enhanced Security mode. To get PolicyPak Browser Router to work properly, set IE specifically to have these two checkboxes unchecked.

Internet Advance Options to uncheck all items

Then, restart IE (a reboot is not required).
Note also that if the top checkbox is checked, the error does not occur, but PolicyPak Browser Router still will not run.

Back