CSE: Why won’t the PolicyPak services start, with an error like (or similar to) “Verify that you have sufficient privileges to start system services.”?

If you get an error while starting the PolicyPak services, such as this…

Product: PolicyPak Client-Side Extension -- Error 1920. Service 'PolicyPak Watcher Service (64-bit)' (PPWatcherSvc64) failed to start. Verify that you have sufficient privileges to start system services.

It’s likely your Antivirus is preventing PolicyPak from operating. We know at least Carbon Black will prevent PolicyPak from running unless it’s exempted.

For more information please see this article.

Back